PDA

View Full Version : To All Forum Users: Important Question For You



Sandra
01-28-2012, 08:21 AM
Hey everyone - the forum is going to be upgraded again soon to bring you all the latest goodies and doo-dads, but in order to serve you better, I need to ask you a few questions in order to get an idea for the upgrades necessary to continue to serve you better.

If you don't feel comfortable answering these questions publicly, please send me a private message. Thanks!

Also, if you access the forum separately from the chieftain (as in using a direct or bookmarked link as opposed to accessing via the Chieftain) please let me know that in your answers - since the Chieftain and the forums are on separate servers, it's important to know whether your answers pertain to the forums, the Chieftain, or both.


1. Do you ever use a mobile device to access the forums and/or The Pueblo Chieftain?
*If so, are you able to access all of the forum content, currently, using your mobile device?
**If unable to access all forum content via your mobile device, which content are you not able to access using your mobile device?

2. If you do not now ever use a mobile device to access the forums and/or the Chieftain, is it likely that you may do so in the future?

3. When using a mobile device, are you able to log in normally and participate as usual?

Thank you, in advance for participating in the answering of these questions. If you have any feedback you'd like to offer concerning the use of mobile devices - or in general - please offer it now - if all goes well, upgrades should begin sometime in March.

large
01-29-2012, 05:30 PM
I'm out . . I don't use a "Mobile Device" that does more than send and receive calls . . Nothing "Smart' about my phone . .

And . . today's comics looked like most of it had been run through a paper shredder . . So much for the old style of paper . .

Chuckie
01-30-2012, 12:04 PM
Yes to all three. In fact, when I wasn't able to log in from my work computer that's how I was able to get on.

It really wasn't difficult to use at all.

Bob Nattering
01-30-2012, 02:17 PM
Since the Forum changed, the search utility simply does not work. I mentioned some time back about the thread on "lotus." Currently a search using the Forum search button gives no results for the word lotus. However, a Google search of "lotus site:pueblocommunityforums.com" returns the thread. So it would be nice to have a search that worked.

Maybe it's just me, but I accidentally posted a thread twice over the weekend. I couldn't find any way to delete the post. Has that gone away, or am I just not looking hard enough?

I might access with a smart phone, but it would not be essential for me.

Sandra
01-30-2012, 06:29 PM
Well that's interesting - I remember your mentioning the word "lotus", too - I will have to look into the search controls and see what can be done about that. As for how to delete your last post or thread - that's a matter of permissions - and those should have imported the way they were set already - but they must not have so I'll go in and take a look at that as soon as I get a chance - hopefully tomorrow. Thanks for telling me about that!

large
02-01-2012, 03:46 PM
Lotus?

Perhaps a flower . .

Or an Expensive English Car . .

Or a Computer App that was stolen by Microsoft and renamed Excel . . .